comma's replacing letters or appearing under letters - from January 26th 2023 - Build 3.72.29699.0

Feb 03, 2023

HI there, anyone having publishing to review issues on the January 26th update.?  Storyline to Review? I updated this morning (Feb 3rd), and I have a comma replacing an apostrophe, it replaces the letters "fi" and it is underneath a capital "i" etc...I have republished twice and still the same.  Showing some screenshots, my review link and my source file.  

Hope we can figure out if easy bug to fix.  In the old days we used to have issues with the letter "I" in Internet explorer, so we just never use it anymore and only launch in Chrome.

I put it under Storyline, but it may be a Review problem, as my source file looks fine.  It is when published to Review that it doesn't look right.

12 Replies
Teresa Vanderpost

Hi Jurgen, thanks, I didn't know a font update would happen with Articulate.

And the timing fits.  Should Storyline not have auto updated it?  Could you tell me what I may need to do in order to ensure it is updated?  I can't send this out in my review link to SME's looking like this.

Appreciate the quick reply.

Teresa Vanderpost

Okay thanks will try this, but again, I have never had to do this before, will anyone who uses Articulate that uses Open Sans need to do this?  Seems odd...

Sorry, I downloaded as you mentioned, but I have them now in a folder, but do I have to put them in a specific folder or do I have to do something within articulate?  I can't imagine we all have to do this do we?  

Appreciate your help, but if a staff from articulate can explain why this is happening and why I have to do this, that would be great too :)


Teresa Vanderpost

Yes, it is still there it is version there.

Can you see this even if I don't restore it, as obviously I want to keep the one that is working, but you could use this to analyze errors with your program.

Jürgen Schoenemeyer

very interesting is the version history
- v1: 2023-02-01T20:18:45Z - with Storyline 3.71 + Open Sans V1.1 - without errors
- v2: 2023-02-03T18:44:44Z - with Storyline 3.72 + Open Sans V3.0 - with errors
- v3: 2023-02-03T21:11:05Z - with Storyline 3.72 + Open Sans V3.0 - with errors
- v4: 2023-02-06T16:29:47Z - with Storyline 3.72 + Open Sans V3.0 - without errors

the generated web fonts looks normal for all versions

if you publish to web, storyline calculates the x, y coordinates for each letter in the text block - it seems that this did not work correctly for you right after the update

but what has solved the problem ???

is it possible that the computer was not restarted after the update (normally this is not necessary)?