Couldn't Load

Hello All, 

For the past 3 days, I am unable to sign in. It continuously says "Couldn't Load There was a problem connecting to Articulate 360. Please check your internet connection and try again." I have updated my permissions, uninstalled and reinstalled 3 times, and restarted my computer so many times. After many hours it will let me sign in but I can't keep waiting 3 or 4 hours to start working. Is there a fix for this?

45 Replies
Natasha Bomba

Hi, I'm getting the same error. I didn't use SL for a few weeks and now it can't load. I know you don't support VPN but if there was a drop in bandwidth (with the COVID issue I don't know if they've put restrictions on how much "internet" we're getting (please excuse my lack of technical terms)) would that cause me not to be able to log in?

Ren Gomez

Hi Natasha,

Thanks for reaching out, and I'm sorry you're running into this error! 

From here, I'm going to enlist our Support Engineers' help, so we can best troubleshoot what's happening behind the scenes here. You should receive an email from the team shortly, and I'll follow along to share any relevant insight here!

Katie Riggio

So sorry for the trouble, Jessica. I'd be frustrated, too! 

To help us determine the next steps, have you and your IT team enabled these network endpoints? Also, are you using a VPN?

If you'd like to connect with our Support team at any point, they can take an in-depth look at your system settings and anything else that could be interfering with the app. 

Alex Karpov

Hi all,

Got the same problem, especially when traveling between cities where not the best connection in local trains, AS logged out very often and I couldn't log in again... In total it's WASTING hours of work. Why it's happening so often in recent times, I don't know, before all was good. 
Please, don't waste your time answering me to make feel me important in the eyes of your company, instead - do something with your team :)

Peace&stay healthy everybody!

David Mitchell

Hi Leslie, our IT people have checked everything and we are still getting the same issue. I now have work that can't be done and a tool that we are paying for and can't use. Judging by the number of posts in this thread, it seems to be a common issue. Are you able to provide further advice as a matter of urgency?

Should I lodge a support case or is there still one open from previous?

Thank you

David

Leslie McKerchie

Hi Matthew,

You can disconnect from the internet and still use Storyline because the desktop apps run locally on your computer. If you are online, these desktop apps will occasionally connect to the cloud-based Articulate infrastructure to get Content Library assets, but if you're offline you won't be able to use any of the online services such as Content Library or Review 360. If you recently installed an update to Storyline or your computer, it would be expected that you'd see a prompt to log in again. 

Storyline requires some power from your computer, such as CPU, memory, and disk space, so I'd imagine it's a bit more of a reach to create a cloud-based online version.

vishal khindria

Hi.. I'm getting an error while Signing in into Articulate 360 that "Couldn't Load". I reinstalled it 3 times but still stuck on that error. It was working fine yesterday but not running from morning. Can Someone please help me in removing this error(PFA).

Thanks & Regards

Vishal Khindria

Leslie McKerchie

Hello Vishal and welcome to E-Learning Heroes :)

Thanks for letting us know what's going on and I'm sorry for the trouble.

First, can I have you close the Articulate 360 desktop app (click on the red X and then head over to the system tray. There, right-click on the Articulate logo and select Quit).

Here's a quick video

After that, please restart the machine and then try signing in again.

In addition, this article describes the reasons why signing in could fail and how to solve them. 

Let me know if you see any improvements from there!

Naresh Karnam

I also faced this kind of issue. But, I resolved this by doing some RND. If you face this problem, please try the below solutions. Maybe it will helpful to you.

1. Download and install an updated articulate 360 app.
2. Reset your internet connection. Disconnect the internet and connect again.
3. If you are using a mobile network, restart your phone and connect again.

Leslie McKerchie

Hello Elsa and welcome to E-Learning Heroes 😊

Thanks for contacting us and sharing the error that you are experiencing.

Ask your network admin to open port 443 and allowlist the domains in the following article for your Articulate 360 apps to work properly:

Articulate 360 Network Endpoints

Let me know how that works and if you need any other assistance.

jerry cole

 I am getting the Couldn't load - please check your internet connection message as well after doing all that has been suggested

This started yesterday when I tried to publish a preview.

I ended up uninstalling and reinstalling the s/w.

It is installed but now I get this error and I have a connection

I also tried logging out and back in but no help

any suggestions? I have a big project I am trying to finish

Jerry