Course conversion from Storyline 1 - Pick one interaction bug

Jul 12, 2020


I'm updating some content in an old site induction course that was originally built in Storyline 1. When converting the course to Storyline 3 the pick one interactions break and the user can no longer select any objects which are part of that interaction. I've tried converting the lesson directly to Storyline 3, directly to Storyline 360, and doing a conversion to SL2 first and then to SL3. All options result in the bug.

I've discovered that if I deselect a question from the results slide then the user can interact with the question as normal, but if added back into the results slide the problem happens again. I've tried duplicating slides, replacing the interaction objects, and deleting the old results slide and adding a new one. The same issue is present regardless of these efforts.

Has anyone come up against this before? Any fixes or workarounds? I'd really love to not have to do a complete rebuild if possible!



1 Reply
Leslie McKerchie

Hi Rob and welcome to E-Learning Heroes :)

Thank you for contacting us and sharing what you are running into.

I'm not sure that I've seen this behavior, but I'd be happy to take a look and see if we can get to the bottom of it.

With your permission, I'd like to take a look at your project file (the .story project file from Storyline 1) to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

This discussion is closed. You can start a new discussion or contact Articulate Support.