Course Will No Longer Preview

Hi there!

I just updated Storyline 360 today, and now my course won't preview.  It was previewing and publishing great before the update.

When I hit preview now, all that appears is the player with the menu, player bar, etc, but none of the actual slides appear.  Same thing happens when I publish to Articulate Review.  Just the player appears, no slide content.

Thanks for any help you can offer.

Preview of course. No slide content appears. Same occurs when Publishing to Articulate Review.

9 Replies
Dustin Ellison

Yep, that was the May 19 update (Build 3.40.22208.0).  I've tested some of my other courses, and some have the same issue, and others don't.

Those that have the issue worked prior to the update (which I downloaded on 6/6) , but not after.  I made no changes to those courses in between the time that they previewed and published properly, and the time I installed the update.

Another thing happening with this issue is that I can't play a slide using the Timeline.  When I select the small play button in the lower left corner of the timline (or press Spacebar) nothing happens.  My mouse cursor turns into a blue spinning circle acknowledging that I selected the play button, but it times out after maybe 10 seconds, and the slide never plays.

Sam Hill

Just saw a post from another user who also looks to be having issues with preview after an update. It provides some information on changes they made to get around the issue. Might be useful for Articulate to track down the issue: https://community.articulate.com/discussions/articulate-storyline/solution-for-white-blank-screen-in-storyline-360-preview-and-frozen-first-slide-in-review

Dustin Ellison

Rolled back to the previous (May 5th) version like @Chris Burke did.  Everything is working fine and dandy again.

Thanks Chris!

In other news, Articulate Support did some troubleshooting of the course, but wasn't able to replicate the error I ran into.  They sent me a video demonstrating that the course worked when they published it to Articulate Review.  So we didn't figure out why this was happening to me and not to them.

However, in the thread @Sam Hill referenced where someone was experiencing a similar issue due to this latest update, the @Anastasia Nikitina mentions she used special fonts for a dynamic page counter that was placed on her master slides, and that the page counter used a special font.  I also did this in the courses which were experiencing the preview/publish error, and I noticed the that Articulate Support Specialist's version of my course did not have any of my special fonts (likely because they didn't have them loaded on their machine).

Could be something.  I'd take some time to test this theory, but I have a pressing deadline that needs my attention now that I can work on this course again. 

Thanks for the help all! Have a good one!