Creating Full Screen in Storyline

May 08, 2014

Hi Everyone!

I found an earlier string related to this issue in the forums but can't seem to find it again.  The problem I'm trying to solve is that I have a lot of HD videos that I've imported into Storyline as a course. When I view them in a regular media player they look fantastic. However, because the default settings for the player make so much empty space on the page around it, the videos are coming out blurry (they are shrunk). Does anyone know how to allow a FULL SCREEN option for the presentation with the player? 

I'd appreciate any and all suggestions.

Many thanks!


7 Replies
Hassan Altaf Qazi

Hey Jessie!

First of all go to home....then the geared icon labeled other just under text labels....Browser settings will appear....Change browser size to "resize browser to fill screen" and set player size to "scale player to fill browser window.".....Now what u need to do more is set the player to invisible mode and here is the tutorial for doing so.....

Make sure your video covers all the area of the stage i.e. slide. If u may like u can change the browser background to your choice(I tested in black)....U  can do so by going to player and then clicking colors and effects....u will see page background option now.

Best of luck!

Jessie Pincus

First off, thanks everyone for your quick replies! Anum and Paul, thank you for your feedback. I'll check on the widget on and if I have any questions you can be sure I'll post them here.

Hassan, a big thank you to you for the specific directions. So far I've implemented them and they look great. What a helpful tutorial at I think my problem is solved. I'll update as I finish it. 

Hopefully your directions and my feedback will be easily found for other users.  

Thanks again to everyone and have a great weekend,


This discussion is closed. You can start a new discussion or contact Articulate Support.