Dim base layer when other layer is showing

Hi everyone,

I am in need of some assistance. In my course, I have a slide with three layers: a base layer with two buttons. When the learner clicks the first button, it launches the next layer. When they close that, it returns them to the base layer. When they click the second button, it takes them to the third layer.

I would like the base layer to be dimmed when they click each button and launch the new layer so as not to distract from what is going on in this new layer. I thought this was an automatic process, but it doesn't seem to be working. Am I missing something, or do I need to add transparent boxes over the items in the base layer when each new layer is shown?

Thanks so much!

6 Replies
Rebecca Fleisch Cordeiro

HI Mike,

Welcome to the community!

You're discovery that layers do NOT dim the base layer background automatically is correct. There's a good tutorial here on layers, which provides information on hiding the base layer, or hiding only specific objects on the base layer.

To dim the layers, you can place a rectangle on each layer and make it somewhat transparent. You can then copy/paste this rectangle on all your slide layers.

Or

If you'd like to apply this to all layers without copy/paste, you could take advantage of the Feedback master. I've done this in the very basic slide I'm attaching here. Here's what I did:

  1. Click View >Feedback Master
  2. Right-click on the top slide in the Feedback Master and choose copy
  3. When the copy is made, go back up to the top slide in the first Feedback master, right-click and choose Preserve.
    This is to keep this master "just in case."
  4. Scroll down to the new second master until you see the Blank Layout
  5. Place your transparent rectangle here. I set mine up with this color and transparency and it covers the entire slide (size 540 H x 720 W, position 0,0)
  6. Close the Feedback master
  7. Go to your layer, right-click "offstage", and apply that layout to your layer. See highlight in screenshot

Please shout out with any questions.

Wendy Farmer

Hi Laura

it may be a transparent setting on the background of the quiz slide / feedback master if you are seeing this when previewing the slide - a lot of the content library templates had a 29% transparency set on the master slides that was causing this 'dimmed' look.

or the Dim checkbox is ticked on the quiz slide (this setting is more for when you are editing ) - not sure if that's what you are seeing.