Disabling Browser Zoom Function

Sep 05, 2014

Hello everyone,

Is there a way to disable a browser's zoom functionality with Storyline? When viewing published courses, we are having issues with users accidentally zooming to more than 100% (in IE you can set zoom by holding your Ctrl key and then rolling the mouse wheel, or by clicking the zoom button located in the lower right-hand corner in the Status bar).

If the zoom is >100% the Previous and Next buttons are hidden. :(

Our default browser is IE8. Our courses are not being displayed full screen.



1 Reply
Emily Ruby

Hello Sam,

You can open the Player properties and under the "other" tab, you can set the player size to "lock player at optimal size" or "Scale to fill browser window"

Also you can set the Browser size to resize browser to optimal size, or resize to fill screen.

However the end user can still use their browser zoom feature, there is not a way to disable that from Storyline.

If you need anything further, let us know.

This discussion is closed. You can start a new discussion or contact Articulate Support.