Drag and Drop Question Not Working in Internet Explorer - Storyline 360

I am having an issue with a drag and drop matching question from two separate Storyline 360 files that won't open for some users in Internet Explorer but opens for others. However, another drag and drop question from one of the above files does open in Internet Explorer for the same users that couldn't open the other drag and drop questions. The only difference between the two types of questions are that the ones that don't open allow for only one correct answer, while the question that does open allows for multiple correct answers. Any help would be great!

10 Replies
Ashley Terwilliger

Hi Reyna,

These are some of the hardest issues to figure out - if it's not consistent - but here are some questions to get you started:

  • Do you know what version of IE the users are in?
  • What about if they're viewing the Flash or HTML5 output?
  • Have you been able to replicate the issue yourself? If not, what could be different about your set up than the set up of your users?
  • Anything else you can think of about these user and how they're viewing the courses?

Let me know and we'll troubleshoot from there! 

Stéphanie Savoie

Hi!

Our team have the same problem. When we have two drag and drop on the same page, some users can not see them. Users are in IE 11. Users work in a school board, they do not have the control to use other browsers. They have the same problem when they viewing the Flash or HTML5 output. It is impossible for us to replicate the issue. We only have this problem since we used Articulate 360. We use the D2L platform to host our courses. Does a solution exist?

Leslie McKerchie

Hi Stéphanie,

Sorry to hear that you have users experiencing a similar issue.

It looks like we did not get a response back from Reyna above, but I'd be glad to move forward to help you out.

Do you have the ability to test in SCORM Cloud to see if you can replicate the issue or if it is limited to your LMS? You mention some users - are you able to replicate the behavior?

If you need our assistance or want us to take a closer look, please share your problematic .story slide right here in the forums or here privately.

Ashley Terwilliger

Hi Stephanie,

There was an issue in Storyline 360 that was fixed in Update 12, we're now on Update 3.22.17236.0

Do you know what update of Storyline you're using? You can check by going to the "Help" Tab -> "About Articulate Storyline"

If you're on the latest update and still are seeing an issue, I'd love to take a look at your file to test it. Can you share it here with us using the Add Attachment button or if you'd prefer to share directly with our Support Team you can upload it to them here.