Engage 360 published in Storyline 360 is not playing on my iphone 6 Plus

After importing an engage 360 pyramid into a storyline 360 project and paublishing the engage interactions play on chrome on a desktop pc but they do not play on my iphone 6 plus the loading dots just continue to flash as if loading but the engage never loads.

If I publish the engage interaction from engage 360 and upload that to the LMS that works fine on the iphone 6 plus so it seems to be something to do with how storylnie 360 is processing the engage interaction publishing.  I also had this issue with storyline2 and engage its been an onling issue that i was hoping would be solved with the latest versions.  Note i just installed the latest 360 updates today 1/12/2016

6 Replies
Ashley Terwilliger

Hi Adam,

Storyline 1 and 2 didn't support Engage interactions in HTML5 output, but Storyline 360 does. When you upgrade an existing course to Storyline 360, you'll need to open each embedded interaction in Engage, then simply save and return to Storyline to take advantage of the new HTML5 support. See this article for details.

When you create brand new courses in Storyline 360, embedded interactions will automatically be HTML5-ready. The instructions above only apply to upgraded courses.

When you had an Engage interaction in Storyline 2 previously you could have used it with the HTML5 output if you had published it first for web (including HTML5) and then insert that as a web object within your Storyline course.

Adam Menary

Hi Ashley - not sure if you read my post above correctly - I have imported an engage 360 into storyline 360 so no need to upgarde!

 i have never been able to get it to work as you suggest in story line 2 and now it is not working in sotoryline 360.

However, in the case of upgrading i have also tested that and it does not work either.  i have tried importing and upgarading and doing all these user cases for a couple of days now  in storyline 360 and its been holding me up now for 12 months because it does not work in storyline 2 either.  Please urgently forward this onto tech support as a major ongiong issue with engage intgeractions not working on iphone when embeded in storyline 2 or 360 

Ashley Terwilliger

Hi Adam,

I'm sorry to hear that this issue is still plaguing you. Since it's not specific to a particular file, it's looking like something we'd want to work with you one-on-one around so that our Support Engineers can take a look at any other system settings you'd be running into. Can you open up a Support case here?