Engage interaction doesn't appear in published Storyline 1 content

I'm publishing some lessons using Storyline 1 for use in an LMS. The original content are a set of PowerPoint files with embedded Engage interactions. The interactions appear in the Storyline source file (but won't preview - no big deal), but when content is published, the pages that contain the Engage interactions are blank. I've tried exporting the interactions out of Engage as web objects, but the results are the same. Any ideas?

Thanks.

11 Replies
Leslie McKerchie

Hi Tracy!

Here's how to import PowerPoint/Articulate Presenter '09 content into Articulate Storyline. There is some troubleshooting here to get that interaction re-added.

Articulate Storyline 1 doesn't support importing content directly from Articulate Presenter '13, Articulate Quizmaker '13, or Articulate Engage '13. However, you can publish Studio '13 content for web, then embed it in Storyline as a web object. For example, here's how you'd insert an Engage '13 interaction in Storyline 1.

Tracy Kreckman

Hi Leslie,

Thanks for your suggestions. I had imported the Engage interaction as a web object (though we're still on Engage '09), but the page in which it was imported is blank when published. The copy published years ago in Articulate Online plays just fine, but I need to publish for an LMS now and see this one irregularity. The interaction displays as I'd expect in the Storyline source file, but simply won't show up when published. The only thing I can think that may be a factor is that when the interaction is published and viewed out of Engage, the browser pops up a Javascript security error tied to the Flash player that must first be dismissed before it will play. Our systems are pretty well locked down (no admin privileges), so I'm wondering if browser security is preventing the published interaction from playing.

Tracy