15 Replies
Leslie McKerchie

Hi Kylie,

Thanks for reaching out and letting us know that you are running into a similar issue.

This conversation is a bit dated and I did not hear back from Meaghan, so I do not have an update to provide.

We have had a similar report that sounds like what you may be running into.

Can you confirm the following:

  • What version of Storyline 360 are you currently using? You can find this within your software via Help > About Articulate Storyline
  • Are you seeing this in all browsers or in Chrome specifically?
Alyssa Gomez

Hi Amy! 

We are seeing an issue where a play button will overlay an Engage interaction in Storyline when the project is viewed in Chrome, and that seems to match what you're seeing. We'll let you know if anything changes there.

I did want to mention that we're now on Storyline 360 Update 26, so you'll want to update your software to take advantage of all the features and fixes we've released since Update 17. 

Maria Costa-Stienstra

Hi, everyone.

We appreciate your patience while our team investigated this.

I am happy to share some great news! We fixed the issue reported where:
Engage Interactions Overlaid with Play Button in Chrome

Be sure to install the latest Storyline 360 update (Build 3.50.24668.0) to take advantage of all the recent features and fixes. 

If the problem happens again, please let us know, or you can always work directly with our support engineers here.

Karl Witzel

Hello Maria,

Thanks as always for all your support.   I am still experiencing the opportunity where the "play" button displays when viewing a page that contains an engage interaction and I am using Google Chrome as my web browser.    The version of Storyline 360 I am using is 3.50.24832.0 .

Thank you,

Karl

Dwayne Schamp

I have an open/working case (02703078) on this issue as well. It does not happen in IE or Edge that I have seen in my implementation, only Chrome. I am using IE win10-1909, Edge v88, and Chrome 89, and same version of SL as you reported. I did try some JS code to attempt to get this to work but to no avail. 

I do know Chrome since v66 has implemented a security feature to prevent autorunning of some content, and this seems to be the issue. It was noted as fixed in a previous SL update, but Chrome/Google can update faster than Articulate can keep up with them. It's not really an issue at my company, as Edge is the de-facto browser, although Chrome is an option. I did add some text noting to click the play button if it shows. 

Maria: The solution seems to me that it would be an opportunity add the Engage functionality into SL proper as an option. Most of the old Quizmaker operations are already part of SL360, so why not Engage functionality for full HTML5 output? I hope that is coming in a larger major release of SL soon.