Error message when opening ressource : "the functionnality on this slide has been desactivated..."

Hello Articulate Community !

I recently got an error message I have neven seen before when opening a ressource with Internet Explorer 11.

It's in french but it says "the functionnality on this slide has been desactivated from the local display because your browser doesn't support it".

I don't really understand this message.  When I tried to open the same ressource with Chrome, I had another one saying that Chrome doesn't support Flash and so can't open the module.

I have tried to open this ressource with different user profile and while some are working correctly, some are more problematic (white screen, "yes" bookmark button not working)...

Has anyone else experienced those kind of issues ? What does the error message stand for ?

Thank you in advance,
Maxime

 Edit : sorry for my poor english

 

1 Reply
Ashley Terwilliger

Hi Maxime,

No apologies necessary, your English was spot on.

You mentioned that Chrome shows an error message about Flash, and I wanted to check what version of Storyline you're publishing with? If you've published using any version of Storyline, you'd have the option of including HTML5 output, and it should default to that if Flash was not enabled. 

It also sounds like you may be viewing the content locally, versus uploading to your server or  Learning Management System (LMS)? That could explain why you're seeing this security error. Take a look at this article for a bit more info. 

Let me know if you're still stuck after looking into the above!