5 Replies
Bridgitte Li

Hi Alyssa! Thanks for getting back to me. I seem to have narrowed down on the issue but I'll answer your questions because I've run into another issue with the same module. More on this later...

  • Yes, working from my local hard drive
  • Yes, working on latest version of SL2, Update 12. I even uninstalled the application and re-installed for testing sake
  • No, only happening on this one particular SL2 file

On one of my slides, I have a closed captioning layer that appears when the user selects a CC icon from the base layer. I noticed when I deleted that layer, the error did not appear. Turns out I had an extra space at the end of my paragraph that maybe had some metadata attached to it? I copied the text into notepad and re-pasted it in to SL and the error did not appear anymore. Problem solved!!! Perhaps something was interfering with the application. 

Since I was no longer getting an error, I published my file to do some testing.. and therein lines the problem. My story_html5.html5 file is not loading..... it's a never ending spinning wheel. Not working in chrome/ie or firefox. Also specific to this one module as other modules I've published today are loading with no issues. Could there be some other empty spaces/characters in my module that are causing this? Thoughts?

Thank you for your time! 

Alyssa Gomez

Wow, great detective work! 🌟 I'm glad you got Problem #1 solved, so let's move on to Problem #2. 

I can't say for sure that the never-ending loading is caused by empty spaces/characters in your module, so I'd like to have a closer look at your file. Would you mind sharing your file with our team? You can either share it here in the thread, or send it privately here. Thanks!