Error when Publishing to Word

I am using Storyline on my Mac using VMware Fusion, so Storyline and Word are both working in a Windows environment.  When I try to publish a project to Word I get the following error message:

I have tried it with multiple projects so it doesn't seem to be a project problem.  I am using Word 2010 and have tried publishing with Word open and closed and get the same error message either way.

Please help!!

Thanks in advance. 

Katie

21 Replies
Peter Anderson

Hi Katie, 

Just in case, can you please confirm that you have both Storyline and Word located on the same drive within your VM? 

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

Finally, if your Storyline software is not working properly, a simple repair may fix the problem. If not, please feel free to submit a ticket to our support team for additional help.

Thanks, Katie

Katie Frassinelli

Thanks for your quick response, Peter.

I am working on the local drive with a short path and no special characters. I suspect the problem has to do with where Word is installed.  I can't really tell where Word is.  You would think it would be in C:/Program Files/Microsoft Office, but it isn't there.  I think Microsoft is "helping" again which never ceases to frustrate me.  

I hunt around for a solution.  If I can't make it work I'll submit a ticket.  

Thanks so much,

Katie

Katie Frassinelli

With the help of a lot of Google searching, Microsoft cursing and wonderful help from John Say in Articulate's support center the problem is resolved. 

Apparently I had installed Microsoft Office as "Click-to-Run".  I'm not sure if they are still doing this, but I have Office 2010 and that was an option then.  When installing with Click-to-Run a Q:/ drive was created.  Winword.exe lived there and the drive could not be accessed, shared, altered, etc.  Once I uninstalled Office and restarted the Q drive was gone.  Then I reinstalled Office and it went to the regular C:\Program Files\MicrosoftOffice location.

And now I can publish to Word.

Whew.

Thanks for your help, Peter!

Peter Anderson

Hi Brandon,

Have you tried the below?

 

You'll want to be sure you're following some basic rules to prevent strange behavior:

 

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

Finally, if your Storyline software is not working properly, a simple repair may fix the problem. If not, please feel free to submit a ticket to our support team for additional help.

 

Thanks!

Hervé Savary

Normal 0 21 false false false oNotPromoteQF /> FR X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:6.0pt; mso-para-margin-left:0cm; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-fareast-language:EN-US;}

Hi,

I’m gettingthe same error message that Katie had, and cannot publish my projects to Word anymore.

My configis Windows 7, Word 210, SL update 3 all installed on C:\

Please notethat this publishing option was working great from my first install of SL,12months ago. About 3 weeks ago I needed to use it and realized that this was no longer the case

The directorypath to project files is less than 260 characters without any specialcharacters. Itried a repair of my Office suite and a repair of Storyline: same situation.

Any helpwould be appreciated!

Thanks inadvance.

Hervé

Christine Hendrickson

Welcome to the community Hervé!

Sorry to hear about the trouble. Does this seem to happen with a specific project, or any project? If you haven't already, please try creating a new Storyline file and see if you receive the same error. 

If you don't receive the same error, it may be an issue with the file. If you do receive the same error, there may be something causing an issue with communication between Storyline and Word. 

Sounds like you already tried the suggestions that Peter posted earlier. If the issue continues, please try following the steps outlined in the following article:

Unexpected or erratic behavior in Storyline

Let me know how it goes.

Thanks!

Christine

Hervé Savary

Hi Christine,

Thank you for your welcome!

I followed the instructions given in the article to first repair SL (unsuccessfully) and then I completely reinstalled SL.

Same result, same message on any project...

I do not understand what could have happened because I have not changed anything in the installation or settings of Word ... Is it possible that an update from MS have changed something? What can I check?

Thank again for your help!

Hervé

Christine Hendrickson

Hi Hervé!

Thanks very much for trying that out. You make a good point, it's possible that there may have been a update, or something changed "behind the scenes" that's causing the issue.

I was able to find a suggestion for a very similar issue that you may want to try out. 

Let me know if you see any improvement :)

Thanks!

Christine Hendrickson

Hi Hervé,

Thanks for trying that out. Sorry to hear that didn't fix the problem.

Any chance you could share a .STORY file here for a project that's having this issue? I'd be happy to see if I'm able to get it published to Word for you. Or, you're welcome to send one over to us privately. 

Thanks!

Hervé Savary

Normal 0 21 false false false oNotPromoteQF /> FR X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-fareast-language:EN-US;}

Hi Christine,

Thank you for your kindinvitation to try one of my projects. The point is that I know that it will beok, I tried with a friend whom I send my project and it was ok with his SL. So I’mpretty sure it is something about Word. Also because this afternoon I did somegoogling with the error message and found this on a forum :

Sometimes this problem occurs when we updateour software or upgrade it with a newer version.

You are facing the same problem. You haveupgraded your Office or word with a newer version. The newer software hasreplaced your old word launcher file.

This new file is crashed and unable to launch.

So that you cannot run Microsoft word file.

You have to repair your office to get thisproblem out. 

Open Add/Remove program and choose Microsoftoffice. Click on change button in front of it. Then it will ask you to repairor remove the office.

Just click on repair. It will take some minutesand your office will be repaired.

 

But I tried.. and I tried and… I can’tget no… satisfaction!

Now I’m thinking to remove office completelyand reinstall it… but you know what I mean…

Anyway, thank again Christine foryour care and advices.

Hervé

Hervé Savary

Normal 0 21 false false false oNotPromoteQF /> FR X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-fareast-language:EN-US;}

HelloChristine,

Just to letyou know (and everyone might be interested in that issue) the problem is fixed!

It was dueto a complement (PDF Architect plug-in). I noticed at Word launching that therewas a too long pause while loading that plug-in. So I desactived it… and mypublishing option for Word in Storyline is back again!

So better toknow that some Word complement (at least that particular one) could be an issue for thepublishing Word option in Storyline.

 

Bestregards,

Hervé

Sue Mullen

In case anyone else is searching for this solution, my problem was similar: When publishing to Word 2010 the slides would compile but clicking "view document" got no result. Clicking "view folder" showed an empty directory.

Solution: As Herve did above, I deactivated all my Word plugins, restarted Word, and was able to publish to Word from Storyline in time to meet the review deadline. Whew.