Error when uploading to LMS

Hi,

I went through all tutorials and I am on my way to change my articulate presenter courses to storyline courses.

The first one worked just fine.

But now when trying to upload a sencond zip-file to the LMS I received this error message:

"Error saving course information. This typically happens when the LMS tracking (SCORM 1.2) feature has been disabled in the plug-in. Please adjust this setting and try again." But I have selected SCORM 2004 / 2nd edition in storyline....

I experienced this error message in articulate presenter sometimes as well.

Does anyone have an idea what I did wrong or how I can prevent this to happen?

Regards

Christina

2 Replies
Gerry Wasiluk

Hi!

Just curious, what LMS do you use?  And does it fully support SCORM 2004 2nd Edition?

For example, when my former company was using Saba, even though the version that we were using was advertised as supporting SCORM 2004, in reality it was not and we were advised by Saba later not to use SCORM 2004 at all.

One thing I might do is go to the SCORM Cloud and register for a free account and then upload and test your course there.  If it passes, I'd be tempted to suspect it might be something with your LMS.

Also, are you entering or editing any SCORM metadata when you publish (like the identifier).  There's been a character length issue identified with that and one or two LMS's.  Think it had to be shortened.

Christina Völker

Hi!

Thanks!

I have just imported the slides to a new project whithout importing the first slide and the last one. And surprise! It worked... Crazy, isn't it. That was my workaround in presenter as well.

I am using HNS LMS. I tried SCORM 1.2 as well but the same error occured.

I will try SCORM Cloud and see what happens. :)


Christina