Export storyline to Word doesn't work

Jan 02, 2019


I am trying to publish a storyline slide (or project) to Word. After publishing, Storyline congratulates me and says the file was published succesfully. But when I want to look up the file in my file system, there is nothing there.

I am working on a MacBook with Parallels Desktop to run Storyline. 

Anyone who can help me? Thanks!

31 Replies
Ryan Sanga

Hi Renzo,

I'm pretty sure you have already determined the save folder for your file so it is possible that it is an issue with Parallel with it being a virtual machine so the file is saved within its virtual drive, though I can't be sure as I haven't tried SL with Parallel. 

It would be a great help if you could walk us through your process and maybe share with us some of your screenshots.

Also you can try emailing your file to yourself as a quick way to get them.

Renzo Waasdorp

Thank you, Ryan.

Good suggestion about the virtual drive. But I searched my virtual Windows file system and didn't find any Word doc.

I can walk you through the process. This is what happens. First I publish the doc.


Then I get this message:

There is no result. And I cannot view the document (clicking the button has no result). Also, nothing happens when I click FTP, ZIP or OPEN.

When I click EMAIL, something does happen. I get the following message:

I configured a mail client in Windows (standard Outlook), but I get the same message.

Ryan Sanga

Hi Renzo,

Sorry for the delayed reply. I managed to recreate your issue by running Windows 10 in a Virtual Machine using VirtualBox ver. 5.1.18.

I installed a fresh copy of Storyline 360 and tried publishing to Word a project I'm working on and unfortunately, it doesn't work, very similar to your issue. Clicking 'View Document', 'Open', 'Zip', 'FTP' does not show any response. 'Email' asks for an Email Client be configured, and won't work either. I managed to publish to Word by installing MS Office 2013 in my Virtual Machine. It seems that you needed MS Word installed on your machine to render/publish the Word document.

Please try installing MS Office or MS Word in your Parallel Desktop and try publishing to Word again. Let me know how it goes.



Ryan Sanga

Hi Renz,

I'm not familiar with the nature of your MS Office for Mac license but I believe, MS Office for Windows and for Mac are two separate products. I tried installing Libre Office but it doesn't work. If you only need to publish to Word this one time, you can look for an Office installer and use the trial period.

Ashley Terwilliger-Pollard

Hi Dace,

You'll need to have Microsoft Office installed if you'd like to export for Word. If you are looking at other export/publish options they're all outlined below: 

Let us know if you need anything else! 

Ren Gomez

Hi Kristopher,

Sorry to hear you're experiencing the same issue! Here are a couple of items to review before moving forward:

Trying following the steps in this article for fixing erratic behavior, and if it still doesn't work, feel free to reach out to one of our support engineers for a closer look into why this is happening.

Becca Levan

Thanks for reaching out, Julie!

Sorry you're hitting this snag. Let's start with these tips:

If those tips don't fix things, I'd recommend sharing your file with our support engineers so they can take a closer look. We'll reach out shortly after!

Kevin Jones

Hi all,

I was running into the same issue through Parallels as described in this thread. One thing I was able to change on the Windows side is the default app designation. I noticed that a lot of the default app properties for Word were directing to my copy of Word on my Mac. I downloaded a version of Word for my Windows 11 virtual machine, but I realized that I needed to set all properties of Word to be opened by the Windows version of the software and not the Mac version (see attachment).

Once I changed all of these to the Windows version of Word and tried to publish my Storyline file to Word, it worked successfully. 

Sonic DX

I posted my experience here:


I copy my post here. hopefully, it would be helpful for some of you. 


This issue bothered me a lot. I did many tests on a virtual PC. and finally, I found the cause for my case. 

to export .DOC file, you need to install MS Office, I tried 2007 and 2010, and both work. 

Then you must NOT install WPS. it's a similar program as MS word. 

I'm not sure if some of you have WPS on your PC. maybe it's another similar program that conflicted with storyline. 

on my PC, as soon as I uninstalled WPS, the export feature recovered.