Unable to export word files

Jan 28, 2016



I'm having issues of exporting word files, when I start them it shows the pop up box of it loading and working, and will end quickly with a blank error message box.

I can publish normal word documents fine, but having an issue with this. if anyone can help me out it would be greatly appreciated.





15 Replies
Christie Pollick

Hi, Mario -- So sorry for your troubles and for sharing your screenshot! May I ask if you have had a chance to look at this info on unexpected or erratic behavior in SL2? Please run through the repair steps listed in #2 and let us know if issues persist. 

You may also want to check out the suggestions offered in this thread on a similar topic

Christie Pollick

Hi, Mario -- Thanks so much for the update and I see that you are working with our Engineer, Cleo on your case #00733561. I will be sure to check in and follow along with his progress, and will share any resolution reached here in the thread for others who may come across this thread seeking assistance for a similar issue. :)

Arnold Clark

Hello Christie, 

I experienced the same issue Mario had. I closed AS and restarted my laptop. The export function "works" now but I have a different problem instead; the font size is smaller in the exported file.  Original size is 12 or 14 but the font on the exported Word file is 9. Both word export formats show the same error. Please see attached files . Please help  

Leslie McKerchie

Hi Arnold and welcome to E-Learning Heroes :)

This thread is a bit dated. 

Originally you had the issue Mario reported, of a failed export, and now you are having a different one it looks like - and not one that I'm familiar with.

  • What version of Storyline are you using?
  • Are you exporting for translation? Is the font correct when you re-import?
  • Would you be able to share your .story file so that we can take a look?
Arnold Clark

Hello Leslie,

Here are my answers:

1) Version 2 UPDATE 4  (I can't update yet)

2) Yes, for translation. I have not sent the file for translation yet since I am afraid when I import the translated file I will have all the font sizes messed up (as they are in the exported doc). 

3) I kinda already did that. I contacted Technical support. See info below dotted line. 

I will appreciate any help you may give me.



Case Number: 01095508
Reference ID: ref:_00D30Txo._500f3190pfW:ref
Case Details: Hello,
1) What exactly is not working? The export Function. When I export a course the font size is smaller than the actual course

2) What were you doing with the software before you experienced the problem? I was updating the course content then had the blank message issue mentioned here...but I do not have that problem anymore. https://community.articulate.com/discussions/articulate-storyline/unable-to-export-word-files

3) What have you tried so far to fix the issue? turned off my laptop. I have not found anything related to this issue in the articulate site.

4) Where are you saving your file? desktop

5) What operating system and browser are you using? Microsoft Windows 8.1 Enterprise

6) Are you noticing this problem only in this specific project? Or does it happen in new files as well? Yes, it is happening with other courses.


Arnold Clark

Hello Leslie and Wendy,

Thank you for your help. I sent out the file for translation. I need to wait a month or less for the translated file. I hope I wont have an issue when I import it. We'll see!

Wendy, I can't update or upgrade or anything. IT folks do not allow anything

I will get back to you when I have used the translated file.



Sonic DX

This issue bothered me a lot. I did many tests on a virtual PC. and finally, I found the cause for my case. 

to export .DOC file, you need to install MS Office, I tried 2007 and 2010, and both works. 

Then you must NOT install WPS. it's a similar program as MS word. 

I'm not sure if some of you have WPS on your PC. maybe it's another similar  program that conflicted with storyline. 

on my PC, as soon as I uninstalled WPS, export feature recovered.