Export to XLIFF (or Word) for Translation Will Not Work -- Please assist

Feb 24, 2020

I am not able to export to XLIFF for translation. I have tried to export a file with 2 slide and then I tried to export a file with 50 slides. Same result...

Here is a snippet from the error message I receive when attempting to export to XLIFF:

<Message>No application is associated with the specified file for this operation</Message>

13 Replies

Here are the instructions listed on your website:


Step 1: Export the Original Text
First, export a copy of the text from your Storyline project. Go to the File tab on the Storyline ribbon, scroll to Translation, and select one of these export options:

Export to XLIFF

XLIFF is a file format commonly used for translation services and computer programs.

Give your file a name and click the ellipsis to select the location where you want to save it.

Choose the Source Language that you used to create the course.

Choose the XLIFF Version required for your translation service or program, either 1.2 or 2.0.

Click OK to complete the export process.

Katie Riggio

So sorry you're hitting that crash error, J H. I'd love to help investigate!

Does this happen with any file you try to export for translation? If so, could I have you go through these repair steps?

If it's a certain one, are you comfortable with sharing the troublesome .story file with me? I'll try to export it and let you know what happens!

Katie Riggio

Happy Friday, Peter!

Thank you for sharing your course with us for testing. 

Here is a short recording of what I'm seeing happen when exporting to XLIFF and Word using Storyline 360 (3.37.21614.0). Both exports were successful — I've included both files for you below just in case!

A few next questions to help us get to the bottom of this:

  • Have you had a chance to see if a simple Storyline 360 repair helps resolve the crash?
  • Can I confirm that you're working on a local C: drive? Working on a shared drive can cause similar behavior, so I always like to rule that out!

Yes. I have un-installed and re-installed SL360.

I am working with files on my local computer (Desktop).

​Jesse Highsmith
Manager, Curricula Development
National Council for Behavioral Health
1400 K Street NW Suite 400, Washington, DC 20005
Direct: 2028494931
Email: JesseH@TheNationalCouncil.org


Katie Riggio

Hi, J H! Hi, Peter!

I appreciate you both taking the time to share these extra clues. We'd love to keep digging to find the culprit(s), especially since you're both doing all the right things!

I'm going to connect each of you with your Engineers and link the corresponding details, so we give the best guidance. Look out for an email from support@articulate.com soon, and I'll follow along!

By the way, J H: It looks like you may have replied by email where your contact information came through to the public discussion. Feel free to edit it out right here

Thor Melicher

Looking at this thread it may be as simple as associating an .XLF file to open in a program such as Notepad.  Storyline wants to 'show you the file' when it's finished by opening the file upon completion.

To associate a file in Windows 10, double-click the .xlf file, choose More, and then select Notepad or the application of your choice that can read a text file.

FYI - Others have reported a similar problem in this thread and hopefully this will help!


This discussion is closed. You can start a new discussion or contact Articulate Support.