Fill-in-the-blank box - text moving out of sight to the left

Hi,

I'm building a course with dozens of fill-in-the-blanks slides. A couple of them behave strangely. When the learner types a number, that number scoots to the left out of sight. The second number they type in the box does the same. However, you can see a sliver of it hanging in the left side of the box, so you realize your numbers are entered, but they are not showing. They are out of the box on the left side.

Does anyone have an idea how I can fix that? I have not gone the route of creating a new slide from scratch, although I could try that.

 

Thanks

2 Replies
Wendy Farmer

Hi Kaye

sounds like there could be an exit animation on the object. Highlight the text entry box and check the animations tab to see.

if not its easier for some one to help if they can see and work through the setup. Could you upload the .story file - just use the add attachment button at the bottom of the post.

Christie Pollick

Hi, Kaye -- In addition to Wendy's thoughts, I wanted to ask if you are seeing the same behavior when you are testing your published output in the intended environment, or where it will ultimately be accessed?

As stated in this article, "If you view an Articulate Storyline course on your local hard drive (or send it to someone else to view on their local hard drive), you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail."

And yes, if issues persist, please feel free to upload the file here and we'll be happy to check it out!