1 Reply
Ali Goulet

Hey Tom, 

I'd be happy to help! Are you seeing an error message saying that you need Flash Player 10 or higher to use the software?

If so, this was an issue fixed in an update to both Storyline 1 & Storyline 2. You can download and install the latest update for your Storyline version over here.

Let me know how that goes! ☺️