Font Change within a Text Entry Field

No matter what i do to the font and font size of the text within a text entry box, it always reverts back to the Articulate font, 12 point.

I've already noticed there are two ways to edit the font: You can click on the box and change the font, or you can edit the text and then change the font.

I've done both and every time it reverts back to Articulate 12pt.

Is this a bug?  What's the work around?  Highly annoying!

195 Replies
Brian Batt

Nicole L. said:

Has anyone figured out if this is actually a bug or not? Trying to get my text entry fields to have a different font then "ARticulate" 12 pt size but its not working...


Hi Nicole,

Would you mind submitting a support case to us by using the link below?

http://www.articulate.com/support/contact/

During the submission, you'll be able to record a screencast and show us the issue.  Be sure to include that so that we can see the issue on your machine.  

Dawn Russ

I'm having this issue, too, but not only is my font not saving, I can't make it so that the user is able to see what he/her is typing into the box. I sent a screencast to Articulate support (FW: Case #00307465: ). Unfortunately, I forgot to add this thread's URL in the submission.

I use this type text entry box in nearly all of my software simulation courses, so I really need to find a solution. I even tried using the Zoom feature to get the typed text field to correctly display the text being typed in. I think it's happening because the text settings keep reverting back to Arial 12pt.

Any help is greatly appreciated.

Maggie Cowan

I also have this issue with text entry and numeric entry boxes.  If I have text within the box to start with, it is in the correct font/size.  But once the user types something into the box, it displays in Articulate 12pt font.  This is VERY frustrating as I'm working on a simulation with many text entry boxes.  The text in the boxes doesn't match the screenshots, so everything looks off - very amaturish.  :(

Greg McEntee

I have been using the text entry boxes for software simulations a lot over the last few months and found this problem very frustrating All tips here seemed  to be hit and miss. worked sometimes or you moved the box or accidentally clicked in it and the font changes back to the default.

I think I've discovered the best workaround to overcome this annoying problem. I select the box (solid line), amend the font and font size then click outside the slide area, in the non working area of a slide. If you click inside the slide area the change does not work. In my latest program this workaround has worked every time.

Frustration relieved and hopefully it works for others.

Ashley Terwilliger

Hi Lisa, 

I just tested this within my own Storyline file, and I'd not able to replicate it. I changed the font and size (the size doesn't show until preview) and then clicked outside the box, added some more items to the slide, and clicked back in to edit - and all my original settings were still there. Are you able to share your .story file with us?

Ashley Terwilliger

Hi David,

As you'll see in my previous post it was not something I could personally replicate, and I looked back into a few of the other posters and cases, and they either did not share their files with us or again our team couldn't replicate it. If you're unable to share the file here, I can always send you directions to share with me privately or you can connect with our Support engineers (and include a recording of the behavior) to help us narrow it down further and report to our QA team. 

Freek Birnie

Another solution to the changing font size in Text Entries:

- Add an empty space as placeholder text in the Text Entry

- Change the font size of the space.

And to be sure, also take the precautions mentioned above:

- Click outside the slide after changing the font size

- Lock the Text Entry box in the Timeline

If it works: credits should go to my colleague Mark Lubbers

Cory Warshawsky

I am running into this issue as well. I am designing the slide layout to look a certain way. The text entry box formatting is changing once i preview or publish the file. Attached is video of my screen and me describing the issue. Also attached is a copy of the .story file for review.

Thank you for you help figuring out this puzzle that is driving me up the walls of my office! : )

lawrence jacobson

I experienced this problem with Articulate Storyline 1 and am now also experiencing it with Articulate Storyline 2. The work arounds do seem to be working, so thanks for that. I still find it hectically frustrating and unnecessary that I should even having to be doing this, especially when working on a simulation with multiple text entry fields. It is adding hours onto my development time. Look forward to a "proper" solution from Articulate!