7 Replies
Peter Anderson

Hi Lorenzo,

Unfortunately, that's a known issue we haven't pushed out a fix for yet. Our QA team is aware of it, and are working hard to get it resolved in a future build. Currently, the only workaround is to apply a double-space in between accented characters in the Notes tab. Sorry for any inconvenience. 

Lorenzo Consenti

Maybe it's not necessary. Try to create a new project, only one slide, and in Notes area put this words (italian words):

Un'attività

Dell'acqua

L'apostrofo

When publishing, they should be wrongly rendered as:

Un' attività

Dell' acqua

L' apostrofo

That is, a blank space is placed after the apostrophe.

Lorenzo Consenti

Update.

The same happens with "

Try this in Notes area.

“Uniform Requirements for Manuscripts Submitted to biomedical Journals: Writing and Editing for Biomedical Publication”.

After publishing:

“ Uniform Requirements for Manuscripts Submitted to biomedical Journals: Writing and Editing for Biomedical Publication” .

Peter Anderson

Hi Lorenzo, 

How are you publishing / viewing the content - HTML5, web, LMS, other? I'm not able to replicate when publishing to Articulate Online and viewing in IE9. 

It would be really helpful if you could log your experience with our support team, including the details of how you're publishing / viewing the content. And on the second page of the case link, you'll even be able to record a screencast of the issue which would be much appreciated. Thanks for bringing this to us - we really appreciate the help!