Freeform Pick Many not submitting

Hi, I cannot figure out why my freeform pick many slide is not letting me "submit" the answer.  It just does nothing when I click "submit".  (The custom submit button is being used in other slides and it works there.)  Any help would be appreciated! :)  Slide 1.29 in the attached document.

8 Replies
Jason Reed

Hi Cortnie & Christie,

I had a play with that slide and I can't see anything you've done wrong. I tried removing and re-adding the freeform interaction, which usually works for this kind of thing, but not this time.

The only success I had was adding a new clickable choice (I used the instructions at the top of the page) and then the submit button worked and I received feedback. But it was only for that choice, none of the others worked.

I also turned on the player submit button, but that didn't work either.

I feel like this is a slide you should rebuild fresh and delete this slide. I've had a similar issue where just one slide would break and I couldn't unbreak it no matter what I did. I had to create an entirely new slide.

Wish I had a better solution for you. Hopefully Christie can come up with something. Good luck!

Christie Pollick

Hi, Cortnie -- I wanted to let you know that I experienced the same behavior you described and unfortunately, was unable to determine the root of the issue. You may want to try Jason's suggestion to see if you find improvement, and I went ahead and created a support ticket for you to see if our Support Engineers are able to offer additional workarounds. You should be hearing from someone from that team shortly via email.