Getting rid of auto play

Jun 19, 2017

Hi, I am working with SL2 , I imported my  Power point project to sL2.

For some reason, SL2 decided that all my slides would auto play (change page after 5 seconds or so) which I never set a trigger for.

I went into every slide and deleted the Trigger "Jump to next slide when timeline ends" but this isn't doing anything.

I have imported other projects from power point and none of them at this issue.

Can you help me getting rid of the auto play?


9 Replies
Leslie McKerchie

Hi Viviane,

You mentioned that you checked your slide property, but did you do so for each slide?

It looks like you've shared the published zipped output again. Could you share the project file (will be a .story file type) that you are working on within your Storyline software so that I could take a look at those settings?

Leslie McKerchie

Thank you for sharing your project file Viviane.

I took a look and it looks like the slide properties is the culprit as was shared above.

You want to be sure those slides are set to 'By User'.

You had a subsequent question about the Next button. 

Take a look at your updated project file here.

I updated the slide properties and the triggers needed for Scene 1 only so that you can see the difference. I just used 15 sec slide time for the Next button to re-appear, but you can use what works best for your course.

I hope that helps!

This discussion is closed. You can start a new discussion or contact Articulate Support.