Glossary doesn't appear when I publish. Help please?

Hi,

I've just made some changes to my story and republished it.

One of the changes was to add a glossary in the sidebar, but in my new published version the sidebar only contains my resources tab and the glossary isn't showing.

When I go to the player settings, glossary is ticked and the preview show it and works.

Any ideas how I can get my glossary to show?

Thanks!

Jacquelyn

5 Replies
INES CASTRO

I had same problem. I tried it in chrome, firefox. I emptied my cache and my glossary still not appeared. I discovered my problem was in my Slide Properties panel. I solved it through this:

First, choose the Story View, then select all slides (fortunately In my case were few), then check the Slide Properties panel (to the left of the screen, down corner). In this panel you'll see three sections:

* Properties for Multiple Slides
* Multiple Slide Navigation Controls
* Player Features

See the last, click the Drop Down menu and select Custom for the selected slides.

Select the Glossary option and is all.

I tried this, I published my file again and Glossary tab appeared, I'm happy!

It can be useful in case you can't see the Resources tab, Menu tab, Notes, or the Seekbar in your player (watch this Storyline video to get a better understanding):

https://www.youtube.com/watch?v=lWkiD5PD0S0&list=PLREIddjFrT7UbHU6DeIkJTHI4NnLDeY1g&index=30

Probably there are other reasons that some tabs don't appear in the Player. In my case this solution solved my problem. Just investigate or ask for some help!