6 Replies
Tammy Baca

Hi Christine... I will check to see if its ok for me to post.  But I don't see the definitions. The terms are there but when I click no definitions.  I tried deleting the glossary and re-entering the terms again.  I'm stumped.  I'm sure its a simple setting but I can't find it.

I attached a screenshot of the glossary. 

Steve Gannon

Hi Tammy,

In Player, take a look at Colors & Effects. In particular, take a look at Editor>html_text. If that is set to white, your definitions are appearing, they're just appearing in white text over a white background so you can't see them. Change the color of Editor>html_text to the same color you're using for Glossary>text.

Tammy Baca

I changed a setting here and got the word "definitions" on the bottom section.  I figured out that the problem is that my text and background are both white...but I can't find the setting to change the text to black.  Please see both screenshots attached.  Maybe someone can point me to the correct setting?