Gremlins in the background?

Hi, I was just after some thoughts please. When there's modules that have been deployed onto the LMS (having previously been tested and work) and out of, for example, 1000 people, have used it and have no issues, but, say 25, come back and say the module either freezes and won't let them progress or the drag and drop options won't click into place, what would the suggestions be to rectify this?

What could be the reasons as to why it works for the 925 people and not for the 25? Are there Gremlins that pick and choose who the 25 people will be that it won't work for? How can I "fix" something that isn't broken, if it works for me?

4 Replies
Julie Stelter

Hi Kate,

My first thought is to ask them what browser they are using and what device. The course working properly depends upon both choices. Once you know this test it on that browser (most recent version). If you can't recreate it then it is most likely the device (I don't think drag and drop works on mobile) or they are not using a current browser version.

Cheers,

Julie

Julie Stelter

Hi Kate,

For those still having trouble, ask them which browser they are using including the version. Make sure the browser is supported by Storyline. If not, then give them the specific browser list to choose a supported browser. If the browser is supported then see if you can recreate the problem. You have to be investigative and very specific now and so do the users. 

Cheers,

Julie

Crystal Horn

Hi Kate. Julie offered some great advice. If you're still getting reports from a group of users, it might have been an issue with their connection to the course. Have they been reset to start the course again in the learning management system? I know that may be challenging if they've already made significant progress through the course.