11 Replies
Christine Hendrickson

Hi Steven,

Thanks for the additional information and the screencast. I'm not able to replicate the issue on my end, either. Have you restarted the machine since installing the update? 

Also, you might want to make sure that the recent Microsoft Update KB2753842 hasn't been installed. I haven't seen this particular issue among the ones reported for this update, but I seem to hear about new ones every day

This knowledge base article provides the steps for removing the update.

Let us know how it goes!

Brian Allen

Additionally, is this a new story or did you save this story from an already existing story file?  Not sure if it's possible but was just wondering if a default style hasn't been set somewhere that may be over-riding the master slide style?  I haven't played around with changing the defaults, so I'm not really even sure if this is possible or not...

Definitely strange, strange behavior!

Steve Andrews

Thanks for the replies folks. I've remove the Microsoft Update - makes no difference :(

@Brian It was the same Story - I'd modified the Master slide to be 12pts.

I've just uninstalled Storyline, manually deleted all the files in AppData\Roaming\Articulate to get rid of left over files/themes and then re installed Storyline. 

I created a new Story from scratch and get the same issue - except it switches the font size from 15pt (default) to 18.5pt.

I'm using Windows 8, not sure if that makes a difference.

Brian Allen

Steven Andrews said:

Hi folks. Just thought I'd let you know what the issue was in case it crops up again.

When I checked my Display settings in Windows 8, I had Medium - 125% selected. I think was offered the choice of making things appear larger when I firsts installed Windows 8 so I'd forgotten about it.



awesome to hear that you were able to resolve it, and resolve it easily...  I recently got a new laptop with a high def monitor, and by default it was set the same, medium - 125% and I had the same issue.  should have thought about it but it didn't connect at the time I first saw your post!

Amiria Horrell

Hi everyone

I'm experiencing the same issue with font size not consistently retained within text boxes in the master slides, with a resized canvas (992x574).

My display is set to 100%, and I'm using Articulate update 3 on Windows 7, and I've uninstalled the security update above, as well as restarting my computer and trying various suggestions from 

http://community.articulate.com/forums/p/23518/128962.aspx

http://community.articulate.com/forums/p/14120/82473.aspx#82473

http://community.articulate.com/forums/p/16476/94182.aspx#94182

It doesn't seem to make a difference whether it's native or imported fonts. Setting text boxes to "Do not autofit" in formatting has no effect.

Please help!

Leslie McKerchie

Hi Amiria! Sorry to hear that you are having difficulty.  Are you only having trouble with this file? You may want to try to import into a new project to see if that helps.  If not, after all of your troubleshooting, I would submit a case so that support can help you out.  Hope this helps and have a great day!