HELP!! Dial behaving inconsistently

Hi all,

I've a built a pick one quiz question using a dial. It has worked fine for me every time I've tested it, across two versions of the same course (one empl, one leader) - in Preview, Review, Moodle, Web pub and across diff platforms - Firefox, Chrome, Edge. One person in my client's testing group has been unable to move the dial. Of the 8-10 people who have tested the course in Review, 2 have had episodes of it not working once, then working for them the second time. One of them has a slightly older Chrome version and is the only thing I've identified as different.

Then they put it on Scorm Cloud for testing and I was sent the link, and sure enough, the dial will not drag. The weirdness is, it worked fine for the tester in the leader version and not in the empl version and it's the exact opposite for me.

Any ideas as to what could be happening?

1 Reply
Lauren Connelly

Hi Jennifer!

I don't see any active reports that relate to what you're experiencing with dials. However, we have noticed issues with using dials when taking a course on a tablet. Are any of your learners using a tablet to take the course?

If not, we'll want to take a look at the file. Here's a private upload link where you can share the .story file with us.