HELP! Error message about compress size mismatch

Dec 16, 2016

Hi there, I received an error message from 360 that it couldn't save my file after I'd imported it and been working on it for awhile. And of course, there's a deadline involved in less than 4 hours...  here's the background info:

Current state: One large 150 slide file in 360 with 2 scenes.  Unable to save.

First scene was course content (first half of it) created by me in Powerpoint 10, then imported into Storyline 2 by someone who worked on it, then zipped and given back to me.  I then imported it into 360. After that I imported the rest of the course content (info below) into the same course as the second scene.

Second scene comes from the second half of the course content I created in Powerpoint 10, worked on it and imported it into 360 where I added it as the second scene to the first scene mentioned above.

Now I'm trying to save it, and it's not saving.  I thought it saved before when I first imported it all but I can't remember.  Thanks for any helpful advice!


3 Replies
Alyssa Gomez

Hi there Dana! I see that you contacted our Support Engineers (Case# 00977893 for my reference). You'll be in good hands there! I'm going to check in on your case periodically as it progresses.

In the mean time, can you confirm that all of the files you're working with (including the Powerpoint files) are on your local hard drive?

Alyssa Gomez

Thanks for popping back in with an update, Dana. I'm glad you were able to get it working in Storyline 2, but our ultimate goal is to make sure everything is running smoothly with Storyline 360 so you don't run in to this problem again. I see that Angelo requested your unpublished project files so he can test them on his end. If you don't mind sending those over, that will give us a chance to troubleshoot a bit further. 

This discussion is closed. You can start a new discussion or contact Articulate Support.