HELP! Try mode in simulation does not allow to enter text

Hello,

I recorded a screen simulation that requires a learner to enter texts in the text field. When I inserted the recording in Try mode, it does not allow the learner to enter the text. Instead, when the learner clicks the text field, the text is automatically typed in.

I have done this in another course and I didn't have a problem -- it worked fine. I don't know what happened this time. I re-recorded the simulation and re-inserted the recording in Try mode several times and still, no success. 

Help, please. Hoping for a fast response.

Thanks.

5 Replies
Ashley Terwilliger-Pollard

Hi Tina,

Thanks for reaching out here. Did you check the slide's timeline to see if there is a text entry box? Are you seeing the text entered on a new slide or it appears immediately on that slide? Did you try inserting it as a "Test" version instead?

If you're able to share the .story file here we're also happy to take a look. 

Tina Arcamo

Hi Ashley,

Thank you for your reply.

There is no text entry box in the slide's timeline. Usually, if the action that is required of a learner is to click on a text field and then type the text there, this process is illustrated by two slides: First slide shows the hotspot on the field where the learner clicks. The second slide shows the text entry box where the learner types the text. When the media plays, the first slide transitions smoothly to the next slide.

My issue is that the second slide containing the text entry box is missing. What happens is when the learner clicks on the hotspot, the text gets typed automatically. 

I did try the Test version but it's the same. The text entry box is missing.

Sorry as I cannot share the file with you for confidential reasons. But note that I've done this process before in fact, within the same storyline file and it worked fine. I didn't do anything different this time. As I have done this so many times already, it was almost automatic to me.

I appreciate whatever help you can give. I'm getting concerned because of my deadline.

Thanks,

Tina

Ashley Terwilliger-Pollard

Hi Tina, 

Thanks for clarifying that you've determined the slide was missing - so you're only seeing the hotspot and then the actual text being typed in. What you're describing in terms of the two slides is how I'd expect it to happen and what I saw in a quick recording I just did. You mentioned it worked previously in this project and that you haven't had difficulty with it prior - I'm curious if you already checked to confirm that you were working on local project files as described here? And I'd look at importing it into a new file as described here. 

Also, depending on what you're recording it may be a permissions issue and as you'll see here, then only the first slide in that step is inserted. 

Tina Arcamo

Hi Ashley,

Thank you for all your suggestions. I am working on my local hard drive.

I will try importing my project into a new file later. As well, I will try your third suggestion.

For now, as I was pressed for time, I did find a work-around and I'd like to share it here.

1. To that slide that only contained the hotspot, remove the hotspot.

2. Convert the slide to freeform (Insert tab > Convert to Free form)

3. In the Form view, enter the acceptable answer/s. Also add the rest of your settings here just as you would a regular quiz slide.

4. To the base layer, create a Trigger to show the Hint Caption when mouse is hovered over the text entry

5. Revise the Hint Caption accordingly. In my case instead of just "Click on X field", I changed it to "Click on the X field and type X" (ordinarily, these are two separate slides. What I did was combine these two steps into one)

Hope this helps. Thanks again.

Tina