high res screen the UI for building content is too small

Been using story line since relase and now i cant use the UI with a high res screen. I found some old discussions about this and work around was to reduce dpi and screen resolution but reducing screen resolution didnt work  and i cant adjust the dpi without the graphics card saying it may malfunction and this would not work for other apps so is there a planned fix patch soution or something so that storyline2 can be used going forward? and when?

7 Replies
Ashley Terwilliger

Hi Adam, 

Currently Storyline does need to have the DPI setting set as detailed here based on your version of Windows.  As far as the high resolution monitors, that is something that a number of users have shared their thoughts on here in the forums and in the form of a feature request. We've also had discussions with our QA team in regards to this set up and the need shared by customers and the current status is detailed here. 

Ashley Terwilliger

Hi Adam,

Unfortunately there isn't a change in the behavior yet, but we provided an update in terms of the work our team is doing on this set up here. 

Hope that helps clarify some things and we'll keep you posted with any other updates.  We don't offer the time frame or information in regards to the date for release, but we'll keep you posted.

 

Adam Menary

Hello frustrated hi res laptop users of storyline2 - there has been a solution for this for some time now

I have a high resolution laptop and there is a perfect solution for this that works for me.

Maybe it has not been picked up because it does not fix the problem on the laptop  but  I find it impossible to develop learning material without two screens to work on at the same time anyway.  

I pluged in an external lower res monitor and set the resolution to 1920x1080 

in the display seetings also set the text size to 150%

 

 

in the properties of the storyline2 shortcut ie right click on the shortuct to storyline2 there are options you tick which ive highlighted below  to solve the issue

note you may need to create a shortcut on your desktop from the app list under programs - make sure you run this shortcut in the future 

 storyline2 properties

when you re start storyline using shortcut, minimise the dialogue and drag it onto the other screen then maximise it again and you should be all sorted

After reading that the developers have hit a wall i hope they dont remove this feature !!!!!

Ashley Terwilliger

Thanks Adam for sharing that here and it's worth noting that users have had inconsistent results with that set up and as such it's not something our team has documented for use by all. If it works for you that's great to hear, and if you start to notice odd behavior within your Storyline files, I'd look at changing the DPI setting back to see if that resolves things first.