Hot Spot not working when published to LMS or Articualte 360

I have a project I am working on that has a hot spot quiz slide.  When previewing the hot spot responds correctly, however, when I publish to LMS or Articulate 360 when you click on the hot spot it comes up with an incorrect answer instead of being correct.  The hot spot is at the front of all images and to make things a little more challenging works fine if I publish to CD.  I have attached a couple of slides rather than the whole project.  Any  help would be appreciated.  Regards Dean

25 Replies
Ashley Terwilliger

Hi Dean,

It looks like you shared a copy of your published output, versus a few slides. Sharing the slides in a .story file will let us take a look at how everything is set up and do some testing on your course.

If you can share that, click here to visit the discussion and then upload using the Add Attachment button. 

Also, can you share a bit more about what browsers you're testing in and your publish settings? 

Crystal Horn

Hey there, Dean.  Thanks for sharing your course!  I published and uploaded to Articulate Review as well as to SCORM Cloud to test the LMS playback.  I was able to answer the hotspot correctly and get the correct feedback layers on each question.  Try those links and let me know what you see on your end.

I noticed your published output that you originally attached was created with update 13 of Storyline 360.  We're on update 16 - could you make sure you're updated on your desktop, and republish that course?  Hoping that updating gives us an easy fix!

Dean Smith

Hi Crystal,

Thanks for the feedback I will try both links now.

I have since updated my version of Articulate and still have the same issue.

I will let you know how I go with the two links (I think I have tried articulate review and it did not work will try again)

Regards

Dean

 

Ashley Terwilliger

Hi Dean,

Thanks for testing out all those options. Your screenshots didn't come through though as it looks like you responded via email. Attachments won't be included when responding that way, but your email signature is. You can edit out your contact information from your post if you'd like!  

As for the behavior, it sounds like Crystal's course links worked for you at home, but not at work? Could there be something on your work network or firewall that prevents proper playback? Have you also tried the versions you published on your home PC to see if there's a difference there? 

Lastly, were you testing the courses in the same browsers? 

Dean Smith

Hi Becky,

No I actually I could not get this to work, as I was under a tight deadline to complete the project I used a different type of quiz question.  I have just put another file together and it seems to be working OK now, however, I have no idea how it got fixed (there have been a few updates since then)  While I am happy to take a look at your working file I would suggest sharing it with one of the Staff members as they will be better suited to resolving your issue.  I am happy to look though and try it out on my system.

Regards

Dean

Leslie McKerchie

Hi Kathleen,

Thanks for reaching out and letting us know what you are experiencing in your project.

I see that you were able to reach out to the support team as well and Lea is already taking a look. You should hear from her soon :)

I was able to take a look and I'm seeing the same behavior when the slide is published as you can see here. I shared this with Lea as well.

Susan Hadden

I am having the same issue. I'm using Studio '13. This same hot spot question worked fine last year. This year, in the refreshed course using the SAME quiz file, it works fine in QM and works in Presenter in Preview. But when I publish, it forgets where the answer is. But every now and then it works properly. I, too, will abandon the question format (too bad, I liked it a lot).  Since multiple people have reported this issue, sounds like it's an application bug. Let me know when you fix it, I like to use hot spots.

Ashley Terwilliger

Hi Susan,

This discussion is about Storyline, so an issue in Studio '13 would be different and I don't find similar reported. I would love to have our Support Team take a look at your files to do some additional testing. Can you create a Presenter package to share with them? 

While you're waiting to hear back, one-piece you may want to check is if this occurs in certain browsers. Some browsers have started to disable Flash by default so that could explain an issue you're running into. This article shares which browsers are supported for Flash and HTML5. 

Katie (Gokhshteyn) Riggio

Hi there, Dan!

Thank you for this update, and I'm sorry to hear the issue with the hotspot is still there. 

What version of Storyline 360 are you using? We're currently on update: 3.31.19951.0. You can find this detail by clicking on the Help tab, then About Storyline.

Fingers crossed that an update resolves the issue. Either way, please keep us posted and we'll explore our next steps from there!