How can I install versions of Storyline older than six the ones in the 360 desktop app? I updated and now I can't work on a CURRENT project.

I didn't realize Storyline wasn't backwards compatible, and I foolishly updated the software mid-project. I now can't open my files. I tried reinstalling each older version available in the Articulate 360 desktop app, but each version still gave me the "older version" error when I tried to open any files. I hadn't used Storyline in a while, so I'm not sure how old the version on my machine actually was before I updated. Not more than a year, I believe. Is it possible to access older versions than the six previous versions available in the 360 desktop app? Or is there a way to somehow unlock an older file? I'm in a very big pickle. Thank you!

8 Replies
karen forkish

So happy that this new feature allows users without admin privileges to update and rollback
app versions! A huge benefit.

That said, with the new Articulate 360 Desktop App installed, I rolled back Storyline to the 12/19/2019 version (Build v3.35) after experiencing difficulties with the navigation and accessibility updates (as reported on this forum by others).

The odd thing is, even though I am back to using Storyline v3.35, it still acts like
Storyline Build 3.39 with the accessibility updates. I cannot tab through the items listed
in my tab index, or match the behavior from Build 3.35. This is a problem since this lesson
is part of a series that should have consistent behavior.

Is there a way to rollback to a prior version of Storyline from the latest Articulate 360
Desktop App and see the same behavior I have learned to expect from the older Storyline build?

Thanks for your help.

Leslie McKerchie

Hi Karen,

Thanks for contacting us and sharing what you are running into with your project.

With your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Cynthia Paré

Hi everyone! 

Is there a way to go back to 3.42? It's older than the 6 that are offered right now, but I really need this version for accessibility reasons. We put a lot of things in place back in september and we just need to do a really small update, but everything we put in place is no longer working with the latest updates. Please help! :( 

Thanks in advance!