How to stop resizing on iPad

I'm trying to create a window that can be scrollable (using the browser on both the PC and iPad platforms).  The course size is approx 540 x 1000.  On the PC, it scrolls (via browser scroll bar) and stays at 100% size, but it keeps resizing when played in the iPad to a small size to fit.  On the iPad, I want it to stay at 100% and use the browser to scroll down the course window like it does on the PC.  Any ideas on how to make this possible. 

5 Replies
CK1 CK1

I just saw this on the Articulate site. It appears Storyline is automatically scaling my content to prevent scrolling.  However, I want scrolling. This is a magazine like format btw

Optimal Story Size for Viewing Content on an iPad
When designing an Articulate Storyline course that'll be viewed on an iPad, you'll want to use a 4:3 aspect ratio in order to make the best use of all the screen area.

The default story size of 720 x 540 is your best option. However, as long as you maintain a 4:3 aspect ratio, you can change your story size to 800 x 600, 1024 x 768, etc.

If you use a different aspect ratio, Storyline will maximize (scale) your content to fit within the iPad screen to prevent scrolling and provide the best experience possible.

Ashley Terwilliger

Hi CK1,

As you noted, this is by default on the Storyline html5 output on the iPad. I suspect there may be other users in the forums who have looked at modifying the output to allow for scrolling, but that would be something you'd need to reach out to them for as we can't support modifications of the published output.