How to stop Storyline compressing videos in published file?

Oct 07, 2021

Does anyone know how to stop Storyline compressing videos when published? I have an interactive video which works fine on preview and is too blurry to use when it's published. There is an option to set the compression to 'none' but it's locked at 'automatic' for 1 of the 3 videos - there is no difference between them in format! At the moment I am having to overwrite the videos manually in the published files but this doesn't seem very practical when I will have multiple videos in the final course...

3 Replies
Maria Costa-Stienstra

Hi, Rebecca.

Thank you for reaching out!

You can only turn off compression for MP4 videos created with baseline, main, or high profiles., as all other videos will be compressed automatically.

The following articles will give you additional information:

Rebecca Evens

Thanks Maria,
How do I change the profiles? All the videos have been made the same way, using the same tools (and are actually the same video, cropped at different points), but some of them compress and some don't. The only thing I can think of is that it is the longest video that compresses, and the 2 shorter ones don't.
Am I going to cause any issues by overwriting the file in the published course? It seems to be working at the moment.

C2 General

Becca Levan

Great questions, Rebecca!

You can change the profiles by re-encoding them with a tool like HandBrake, a free video editor. 

From here, I'd recommend reaching out to our support engineers so they can lend a hand. If you can share your videos, we'd be happy to take a look and offer further guidance on encoding!