HTML5 Course (Storyline 360) cannot be visualized in some browsers

Hello,

We have recently tested a course with different publishing settings (we are using Storyline 360) to see how it works in HTML5. The options that rely in HTML5 (HTML5 only or HTML5 with Flash backup) are not working in Edge, IE (a grey screen with a loader is shown) and Opera.

We have tried it both in our LMS and in Scorm Cloud, with same result.

Is this a common issue? 

Unfortunately, we cannot share this course right now, but if needed we can try to produce a public access version.

Thank you in advance and best regards.

13 Replies
Leslie McKerchie

Hi Luis and welcome to E-Learning Heroes :)

Our supported HTML5 viewing environments are:

  • Windows: Internet Explorer 10 or later, Microsoft Edge (latest version), Google Chrome (latest version), Firefox (latest version)
  • Mac: Safari (latest version), Google Chrome (latest version), Firefox (latest version)
  • Mobile: Safari in Apple iOS 8 or later, Google Chrome in Apple iOS 8 or later, Google Chrome in Android OS 4.1 or later

Full documentation on system requirements here.

So, if your IE and Edge are up to date, I would expect those to work. Opera is not a supported browser.

If you could recreate a file safe for sharing, that'd be great.

Luis Rodríguez

Thank you, Alyssa.

This is a link to the course (in SCORM Cloud) published as HTML5 with Flash backup. Using Edge as the browser, your course works and mine not. According to Crystal Horn, there are some files in the output folder (that I attached to a previous post) that she doesn't recognize. If you don't mind, could you indicate which files are those? Thank you again!

Alyssa Gomez

Hi Luis, I tested the SCORM Cloud link you provided on Edge v.40, and it seems to be working well on my end. Here's a screen recording of my test. 

Regarding the files in your output folder, it looks like you may have published with SCORM 2004. You'll see more files in a SCORM 2004 output folder than you'll see in a SCORM 1.2 output folder. Everything in that output folder looks normal to me.

Could you let me know what version of Edge you tested the SCORM link in? If you can record a Peek of your test like I did, that would be really helpful!