HTML5 Storyline 360 Publish Multiple Issues

Hello all,

We go through extensive testing for all our courses, but lately I feel like I am in the Twilight Zone; I’m just not sure what is going on with our one course. This course is an HTML5 output only in S360, and we have three different issues.

We have a font issue in Chrome, not IE. The font is not displaying the proper font, and won't show F. This has not always happened, only just recently, isn’t happening on all laptops either.

The next issue is on our Home slide, Slide 1.4. When tested in IE, there was an issue with the Home screen that did not happen in Chrome. If you are o the Home Screen and click Prev to go back to the Father and Son slide while the audio is playing, when you go back to the Home Screen after the audio re-plays the “What is a Confined Space” button will not turn Orange to become clickable. This does not happen in Chrome. In Chrome, if you do this exact same thing, it DOES turn orange and become clickable after the audio completes. This issue does not happen in IE or Chrome if you let the Home audio play completely initially; it only happens when you click Prev while Home is mid-audio.

The last issue is the Atmospheric Hazards slide, Slide 5.6. When the slide advances to the Layer with the picture of the yellow air monitor, if you click Prev, at that point the spinning circle appears and you can’t click anything, even to Exit the course. A Submit button appears, but you can’t click on it. It has happened in Chrome on an Ipad and in Safari. When on a laptop in Chrome and it happened there too. However, on the Ipad, you could click on the checkmark in the lower right, and be given the error message to complete the question before submitting. This seems to happen when you click back mid-slide.

These issues have been seen in  SCORM Cloud and our Moodle LMS.
Please Help.

17 Replies
Leslie McKerchie

Hi Melissa,

Thanks for sharing your file so that we could take a look.

I cannot replicate any of the issues you reported. Curious if you could take a look at my published output here to test.

Also, are you using the latest update to Storyline 360 which is Update 13? Details here.

Chrome Issues Reported:

1. Font - letter F:

IE Issue:

1. 'What is a Confined Space?' not turning orange/clickable if you hit prev while audio playing before the slide completes, then navigating back to this slide for completion:

iPad Issue:

1. Cannot navigate to previous from air monitor layer:

Let me know what you find in your testing.

Melissa Morrison

I just updated today to 13, but our vendor, Commlab,  also saw the same issues in Moodle on the Home slide and slide 5.6. They flat out said they thought it was an issue in the course an to check the triggers and make sure it was set-up properly. Two other testers have also seen the same issues in the SCORM Cloud link, and our LMS.

Will Findlay

What you are seeing on the missing F character is almost certainly because a font is not being downloaded (as established in this other thread). What I've noticed is that when an HTML5 Storyline course can't download a font that is needed ("Roboto" in the case of your title slide "Confined Space Entry"), it reverts to displaying the text in Times New Roman (what you see in your screenshot), but because Times New Roman doesn't include "font ligatures" (e.g. an "f" and an "i" close together), it shows the box character that means there isn't a character for that code.

What's weird though is that I've never seen Chrome block downloading web fonts, only IE. 

Raleigh Maupin

Hi Melissa,

I was having a (perhaps) similar font display issue the past few days, where I would see special characters showing up on top of, and sometimes in place of, characters that were supposed to be in the text.  And sometimes characters were left out all together. After doing some troubleshooting with my coworker, we realized that the font I was using ("Raleway") had duplicates of each font within that font family. I concluded that I must have downloaded the font via an external site prior to it being automatically being downloaded with the installation of Storyline.

Might be worth trying this, which was in instant fix for us:

  • Make a list of any fonts you used within your Articulate project
  • Close your Articulate project
  • Go to your FONTS folder and delete any fonts you used in the project (make sure you're deleting entire font families, not just individual ones within the family)
  • Uninstall Articulate
  • Restart computer
  • Reinstall Articulate
  • Open project
  • Republish project, then test it on the same browsers you were having issues in, and now the font should appear accurately. 

Let me know if that works at all. I've read through several different threads on here discussing font issues, and none of the suggested solutions worked until we tried this one.  Good luck!