Hyperlink not working

When a SCORM package is on my local drive and I open story.html, I get a message at the bottom that says "Internet Explorer restricted this webpage from running scripts or ActiveX controls." and has a button next to it that says "allow blocked content." When I click that button the project opens and everything works like it should. However, when the package is moved to the network, and storyline.html again opened, there is no message about restrictions, and buttons in my project, that when clicked, are supposed to open a URL in another browser, do not open the browser. I was told an activeX control is not installed or is being blocked from working. What control is needed in IE to allow other browser windows to open using a storyline project? Help!

3 Replies
Ashley Terwilliger

Hi Robert,

You'll want to test your published content within the intended environment - so testing it on your local drive or on a networked drive may be causing these issues. If you've published for LMS, you'll want to load up into your LMS for proper testing - and if you'd like to not have it "live" yet, you could also test at SCORM Cloud, which is a free industry standard testing method for SCORM Content. 

Ashley Terwilliger

Hi Robert,

You may encounter an Active X error if you view published output files on your local hard drive. Users shouldn't see this type of message when they view the content from the LMS or web server - and since you mentioned publishing it to your network you'll want to ensure you're using the Publish to Web option instead of the publish to LMS which is where you could choose the SCORM type. 

Without seeing the particular active X error you're receiving, I'm assuming it's connected to Flash add on, which is an Active X plug in for IE.