Hyperlinks not working

Hello,

I am wondering if someone can help me. I have a button with a hyperlink in a course that was published and uploaded to our LMS back in January. At that time, the link worked fine when I published the course, zipped the file and sent  to the SMEs for review then uploaded to our LMS.

I recently made a copy of the course for the upcoming year, made some minor changes to a few layers (not the link), and when I publish and send to my SMEs, the hyperlink no longer works. I have tried opening on both a local drive and networked drive and neither work. I have tried creating a new button and adding the url. It still does not work.  Any ideas as to what I can do to get this work?

Thanks!

13 Replies
Leslie McKerchie

Hi Julie!

We recommend when creating, editing, and publishing Articulate Storyline courses, be sure you're working on your local hard drive (typically your C: drive). Working on a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes, and loss of resources. See this article for more information.

Maureen Gilliland

I had the same problem in a course, but the broken links were totally random. Some links worked and others didn't. No reason - everything appeared fine. The player triggers were in place, and the URL was correct. It appeared to be a link, but nothing happened when you clicked it. I tried recreating links, and it didn't help.  This is Storyline 1.

Leslie McKerchie

Hi KG! 

It doesn't look like any of the users mentioned above submitted anything to support. I have no additional information to share in regards to them.

Be sure that you are adding hyperlinks as explained here.

If you could share some additional details, and perhaps your .story file, that would be helpful as well.

K G

Thanks Leslie....I think the problem was I published for LMS instead of CD and asked my SME to use story.html to launch instead of the Launch_Story.exe.......one of my SMEs is still having spotty luck with some of the website links and a link to a pdf.....but link to a ppt and other websites is working for her so getting better......