46 Replies
Barry McAllister

I also cannot publish or preview since updating today without getting the error screen "We're sorry, something went wrong..." Even older files that published fine before now give the error. I'm running Windows 7 with 8GB RAM. It's running under VMware Fusion on a Mac, but that's never been a problem before. Help!

Barry McAllister

I loaded Storyline on a new Windows laptop, and the files now publish that won't publish on Windows 7 running in VMware Fusion (where they did before updating Storyline today). Does the new updates not work with Windows 7 and/or VMware Fusion? I hope this is fixed soon, using VMware is a more efficient workflow for me.

Andi Babcock

I have been unable to preview or publish since the Articulate 360/Storyline 360 update on 6/19.  I don't' get any error messages, but when I preview single slides or a scene, all I get is a black screen. If I preview the entire project, I get a preview but I can't move forward using either the buttons in the course or using the player menu. 

If I publish to Articulate Review, the same thing happens, no one who was testing could move past the first screen using either the buttons in the course or using the player menu.

Publishing to our LMS for testing had the same result. Can't move past the first screen using either the buttons in the course or using the player menu.

When I send the source file to someone else on my team, they are able to preview and publish with no issues. This is happening on any Storyline file I trying to work with.  I'm running Windows 10 and none of the support docs listed above have instructions for that version of Windows. When I right click to Run as Administrator to try a repair, it tells me a newer version is already installed and I can't find where to download the most updated version of Articulate 360. I've tried uninstalling, reinstalling and updating the entire Articulate 360 suite and still have the same issue.

Please advise on additional troubleshooting steps I can take.

Ashley Terwilliger-Pollard

Hi Andi and Barry,

I'm really sorry you've run into this roadblock publishing and previewing your courses. Our team is working on a fix for a few issues that popped up in Storyline 360 Update 17, and one was an odd behavior for slides that included an arrow shape on them no longer playing correctly in preview/publish. Does that sound like what you've run into? 

If so, the fix is being tested and confirmed now and we'll let you know as soon as that updates ready! 

If you think you're seeing something else, or you need to rollback to Update 16 while our team finalizes work on the fix, please connect with our Support Engineers here. They'll get you the help needed! 

Ashley Terwilliger-Pollard

Hi Andi,

That's the shape - I'm so sorry it's caused you such trouble.  😕

If you need to roll back while we fix this, please follow the steps here:

1) Open your Articulate 360 desktop app by clicking the icon in your computer's system tray (by the clock) or using the shortcut on your desktop.
2) Hover over Storyline, click the drop-down arrow that appears, and choose the uninstall option.
3) Download and install the previous version here: [link removed]
4) To open Storyline, go to your computer's Start menu and select it from your list of apps. Or, create a shortcut for it on your desktop or taskbar. (You won't be able to open it from your Articulate 360 desktop app. It'll show an Update button rather than an Open button while this older version is installed.)

Also, we'll be in touch as soon as we have a fix in place for the issues you've run into, and if you'd like to work one-on-one with our Support Engineers to confirm the issue please let me know. I'm happy to start a case for you and connect you with our team.  

Ashley Terwilliger-Pollard


What's on your first slide? Arrows - if so, that's the issue I was talking about and you should be able to roll back too! If no arrows and just a circle of death, let's get you working with our Support team as well. Let me know and I'll start you a case or you can reach out here. 

Mark Evans

ThanksAshley, I did submit a ticket. I have Articulate Case # 01421310.  You think I should roll back?  It has happened when I received file from another developer that I put a few finsihing touches on... we're both using same version of storyline, but he is on an older version of Windows.  When he publishes... no issue... Issue is just when I publish...

Ashley Terwilliger-Pollard

It's always worth a try, Mark! I'm glad that fixed your issue. We have a few others that the team is fixing too - but the arrow one was really prevalent for a lot of the preview/blank slides issues. 

I'll share an update with you as soon as I can, and I'll let Richard know you've rolled back too (he was just assigned your case!) 

Ashley Terwilliger-Pollard

Hi all, 

We released a fix late on Friday for the issues encountered in this discussion and a few others.  You'll find the Storyline release notes are updated and you can download the latest update from the Articulate 360 Desktop application. 

I've also removed the previously shared link to roll back to Update 16. 

Let us know if you need anything else! 

Amitty Gray

I am having a similar issue. I'm using Storyline 360 and have five SCORM packages published to my Moodle LMS. One is a customized version of an E-Learning Brothers course and the other four were designed using some of the course starters and interactions from the Template Library (also from E-Learning Brothers). The other four open and run perfectly, but the customized course opens up with just one blank slide. I've checked the publish settings to make sure they match across all five files, and I believe everything does. I can run a preview of the entire project, but when in Player there is just a blank slide that says "Slide" and no menu on the left. Opening from the LMS yields the same result, just without the word "slide."

I've also tried to access it from my personal computer to rule out government firewall/browser settings issues and am getting the same results. Additionally, I've tried alternate web browsers. I've uninstalled/reinstalled/imported/re-imported/saved as a new file/re-published several times. Lastly, I tried to run the course in SCORM cloud and, you guessed it, got the same results.

Please see the attached screen shots to see what is happening with Chapter 1 versus what should be happening (and is happening with all the others) when opened in the LMS.


Amitty Gray

Me again. I've submitted a help ticket (#01440513) but am going to continue posting here and on every forum I can in case anyone else has any ideas. The mystery continues...neither Articulate Support nor E-Learning Brothers support can recreate the blank screen issue. Seems to be only me. Yes, I am running from my C drive. It's my personal computer so there are no firewall issues preventing any of my programs from running correctly. Yes, I am on the most recent version of Storyline. I've also tried creating a new story and importing the slides - still the same issue. I also removed all the arrows from the template since I saw that had been a problem in the past. Still nothing.

I want to clarify again that I created all five of my stories one right after the other in the same two week period. It's just this one - the one entire course template from E-Learning Brothers (who have never failed me before) that is happening with. They too, are unable to recreate the issue since when they run it SCORM Cloud, it works. I'm at a complete and total loss.

Leslie McKerchie

Hi Carolyn and welcome to E-Learning Heroes :)

Thanks for reaching out and for sharing your case number as well. I see that Abel was able to help you out and it looks like you've run into an issue that we have reported with drag items/choices being covered by the background graphic.

I'll get this conversation added to the report as well so that we can update here when we can.