Importing Engage Interaction into Storyline - Remove Grey Screen

Hello,

It's been awhile since I imported an Engage interaction into Storyline. When I preview the Engage interaction in Review 360 it opens with a grey screen with a play icon.  The interaction does not load until you click play.  Is there any way to get around this and have the interaction automatically load with out the user having to click on it?

I've looked at the Engage Tools-Options at the Display-Load and it is set to Automatically.  I'm not sure what else I can try.

Has anyone else encountered this and a workaround?

Thanks for your help.

Amanda

3 Replies
Katie Riggio

Hi there, Amanda. So sorry you're running into that!

Does this view only appear in Chrome? We're currently looking into an issue where Engage interactions in Storyline 360 show a play button in Chrome, regardless of what media gets added. 

If that isn't a match, I'd love to troubleshoot your .story file with your permission. You can send it privately to me by using this link. I'll delete it after taking a thorough look!