7 Replies
Alyssa Gomez

Hello Kauser! 

Thanks for including the screenshot. Is that what you see when you insert characters from the Insert tab and Characters button?

If so, it could be that your DPI setting needs to be adjusted. Try this:

  1. Right-click your desktop and select Display settings.
  2. Click the Display tab in the upper left corner of the window that appears.
  3. Under Scale and layout, select 100% from the drop-down list.

Let me know if that helps!

Ashley Terwilliger

Hi Kelsey,

I don't see any updates from Kauser on this behavior, so I'd love to have a Peek of the issue you're seeing to help track it down. Please make sure to record your entire screen and it would help to know more about the display settings on your computer.

Can you also check that you're on the latest update of Articulate 360, with Storyline 360, build 3.25.18009.0 showing?