inserting symbols in Storyline 360 not working

Apr 02, 2020

Hi everyone,

I often find myself using symbols from Articulate's Content Libary - there are many cool and easy to use pictures in there which fit well with the look and feel of our LMS.

But sometimes I'm having trouble inserting symbols into a Storyline 360 project. At first it seems the symbol is inserted - it appears in the timeline and there is an object on the slide. However, the symbol itself is not visible, way to small and always placed in the left corner of the slide. Options to change the color of the symbol are disabled. This is how it looks like:


I've tried using the same symbol in Powerpoint via the Articulate tab, and that works just fine. Restarting Storyline doesn't help and other symbols work perfectly.

Is anyone else experiencing this?

5 Replies
Lauren Connelly

Hi Ina!

I see that you're trying to add symbols onto the slide and it's not appearing! I'm happy to help!

I've tried to recreate this on my end using Storyline 360 and didn't have any problems adding a symbol from the Content Library. I am using Update 38 (Build 3.38.21779.0).

Would you mind recording a short Peek 360 video explaining which symbol you're importing? Also, is this happening every time you add an image from the Content Library?

Another quick way to download a fresh a copy of Storyline 360 is by performing a repair!

Here are the steps to repairing Storyline 360:

You'll need an active internet connection to perform these steps.

  1. Launch your Articulate 360 desktop app by clicking the Articulate icon in your computer's system tray (beside the clock) or by double-clicking the Articulate 360 shortcut on your desktop.
  2. Hover over Storyline 360 until a drop-down arrow appears, then click the arrow and choose Uninstall Storyline 360.
  3. When Storyline has finished uninstalling, reboot your computer.
  4. Launch your Articulate 360 desktop app again, then click the Install button next to Storyline 360. A fresh copy of Storyline will automatically install.
  5. Reboot your computer again and test Storyline.

Please keep me updated!

Ren Gomez

Hi Lucy,

I'm sorry to hear you're running into multiple issues with the Content Library! Regarding the characters being cropped, can you confirm that your Display Settings are set to 100%? You can check this by right-clicking on your desktop and selecting Display Settings.

I'm not sure if the two issues are related, but worth checking. If you find that this is already set, connect with our Support Engineers, and they can help point you in the right direction!

Jose Tansengco

Hi Ronit,

Sorry to hear that you ran into a similar issue. I've tried to recreate the reported behavior on my end and didn't have any problems adding content from the Content Library. Here's a quick look at some of the content that I tried to add in a new project file, which includes icons and symbols. 

I am using the latest available version of Storyline 360. Since the issue appears to be specific to certain installations, please try the following to see if they help address the issue: 

If the issue persists, you can reach out to our support team by opening a case and we'll be glad to take a closer look at what's happening.