Issue with preview from timeline

Hi:  I am trying to preview a slide so that I can sync audio using the 'play' button on the timeline in the slide.  When I click the button, the computer looks like it is doing something, but then the slide does not play.  Has anyone had this experience and if so, what did you do to fix the issue?  I cannot sync the timing of my slides if I can't get them to play.  Incidentally, when I open the same file on a different computer, I don't have this problem.  Thoughts??

3 Replies
Ashley Terwilliger

Hi Stephanie,

Thanks for reaching out here. This is something that seemed to bubble up over night and our Support engineers were hard at work on this issue. We've got some updated documentation here and a workaround and we'll keep folks posted on any additional information once we've got information to share.

Ashley Terwilliger

Hi Stephanie, 

Adobe and Microsoft released information that Windows 10 and 7/Vista have been updated. 

Install the latest Windows updates to resolve it.

  1. Go to the Start menu and click Settings.
  2. When the Settings window opens, click Update & Security.
  3. Click Check for updates and allow the latest updates to install.
  4. Reboot your computer and test your Articulate software again.

We're waiting for additional information in regards to Windows 8.

Leslie McKerchie

Good news! Adobe and Microsoft have fixed the Flash Player bug that broke many applications just before the new year, including Adobe Captivate, Articulate Storyline, and Articulate Studio.

Here's how to install the latest Adobe/Microsoft update so you can preview your e-learning projects, edit videos, and launch CD-published courses again.