janky radio button alignment and spacing

the alignment of text and radio buttons is often slightly off after i've created a graded quiz question. sometimes, as in this example, the text does not start at the same point and is slightly misaligned with the button. other times the spacing between choices is wildly different and/or way to big or small.

2 questions:

what's the cause?

how do i fix it?

i've checked for errant spaces and tried changing every paragraph alignment feature i thought might work. no dice.

11 Replies
Ren Gomez

Hi Katherine,

Sorry to hear you're running into this issue! Have you tried deleting the answer choice and copying over one of the other choices to see if the alignment sticks?

If you're still spinning your wheels after trying that, have one of our support engineers take a look and see if we can help troubleshoot the issue!

Jeff Forrer

Not sure if this will help, but I have noticed this sometimes and what I have done is to stretch out the handles on the right side of the text object (increase the width) for that specific radio button (not the whole question object containing all 4 radio buttons) to the right further than what you would expect, (so past "error" a ways) then release, seems to help align it with the others.

dave faldasz

Hi Katherine!

That is real annoying. I found no solution... I played around a bit in the graded question section and could not duplicate it. I was able to select all of my 5 answers and change the font and font size as a group (maybe, maybe helps?) and do alignment. Tried doing it individually and could not kick any text-in-box out of alignment. I was able to delete individual choices and change order and paste way out of alignment - nothing changes the inside text spacing. Your 1st and 3rd entry both start with "All" one ok and one not - bummer, not the 1st character.
did you try "clear formatting"?

If I was stuck with this, I would bandaid the slide by putting a space in the beginning of the other choices.

dave

Wendy Farmer

Put your cursor at the beginning of the G and use the 'decrease indent' icon  

if that doesn't work check the Paragraph options Home tab > Paragraph and expand the option box.

Look at the option above the one you have trouble with to check the settings.

If neither of those work, upload the slide and I'll take a look.