3 Replies
Ashley Terwilliger

Hi LearningMate,

It looks like I just responded to your other post here.  Although Storyline supports Firefox for Flash and HTML5 output, I believe JAWS only supports the latest version of their software (JAWS 18) and Internet Explorer (likely version 11 or Edge). 

Hope that helps - and let me know if you need anything else. 

Learningmate Solutions

Thanks Ashley for you response, but we followed the Screen Reader requirements mentioned on this link and we checked the HTML output on IE11, Chrome (latest) and Firefox (latest) of which the screen reader did not read the content in the Firefox browser. The JAWS version used was 16