Lag or blip between slides on a screen recording

Hi, all:

I have published a Storyline 360 file to Rise. I have checked everything in the file that I know to check. On every screen recording slide, there is an annoying lag between slides as if the screen recording has to load every time. I checked Action Fine Tuning, but can't see any stand out issues there. There are no slide transitions, but I have changed the transition duration to .10 (just in case). It is very distracting. I'm using Chrome (not IE 11), but I've seen it on other browsers as well. Can anyone help? Thanks!

15 Replies
Ashley Terwilliger

Hi Jan,

Are you noticing this lag while viewing the screen recording in Storyline, Rise, or both? 

With your permission, I'd like to take a look at your course. Can you share a link to this course with me? You can share it publicly here, or send it to me privately by uploading it here. I’ll delete it when I’m done troubleshooting.

Simon Seagrave

I'm also seeing the same issue using Chrome or FireFox (latest versions), ie: random screen recording based slides.  I'm also running the latest version of Storyline (v3.26.18364.0).  It appears to be an HTML5 type issue as I don't see the same blip when viewing it using the old version of the player and using Flash.

This is becoming a real issue for me and unfortunately it's led me to looking at alternative products because of this issue.

All help or advice much appreciated.

Thanks

 

Leslie McKerchie

Hi Simon,

Thanks for letting us know that you're running into a similar issue.

This has been reported to the team and I wanted to share some information on how we define bugs and how we tackle them when they occur.

We do not have many examples for testing, so with your permission, I'd like you to share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.

Leslie McKerchie

Hi Christian, 

This issue is still open with our team and I do not have an update at this time.

I wanted to share some information on how we define bugs and how we tackle them when they occur.

This conversation is linked to the report so that we can share any updates with you here and by replying you should now be subscribed for notification.

Katie Riggio

Hi, everyone!

Remember the issue where step-by-step screen recordings could flicker when transitioning between slides?

I'm very excited to share that we just released Update 33 for Storyline 360, and it addresses this issue!

Here's how to update Storyline 360, and you can check out all the new enhancements right here. Thanks for bringing this to our attention!

Steve Morey

I'm getting a similar problem. My Storyline project runs perfectly well in Preview and Review 360 but when I place it into a Storyline Block in RISE I get a gap between the slides as they transition.

Even more annoyingly the bottom of the text box is cut off clipping the bottom of the text. Once the animations are complete the bottom half of the last line of text appears. 

 

Katie Riggio

Hi, Steve. Thank you for that screenshot, and we'd love to dig into what's causing this!

Would you be willing to share your .story for testing? You can send it to us privately by using this upload link. We'll delete it after taking a thorough look!

By the way, what version of Chrome are you running and what update of Storyline 360 did you use to publish? 

Steve Morey

Ok thanks. 

The version of chrome is 78.0.3904.87 (Official Build) (64-bit)and Storyline is: 3.33.20625.0

Case #02025053 for the delay. 

The cutting of the text was fixed by telling storyline to treat all the text as one object rather than animating by paragraph - although I would like to animate by paragraph in at least one of the slides in the project. 

Many thanks

Steve