Layers blocked in HTML5

I am having some problems when I include layers on a same screen. Those layers are linked to some buttons. Learners should click on them in order to see the corresponding layers (my screen has 4 buttons, and 4 layers)

When I launch the course in an iPad, previously published as HTML5, and try to open the different layers, I can only open the first one, automatically the rest become blocked so I cannot open anything else, just navigate to next screen. It doesn't happen through the PC, they work perfect!

Could you help?

Thanks

7 Replies
Ashley Terwilliger-Pollard

Hi Mireia, 

Thanks for reaching out here and I'm sorry for the behavior you've experience. I hope that you could share a bit more information with us here so that we could assist with troubleshooting?  Are you using the latest update of Storyline 2 Update 7 to publish? What iOS are you running in your iPad? Are you viewing the published content in Mobile Safari which is the supported option for HTML5 on an iPad or a different browser? 

Are the items the user is to click on all on the base layer I assume? Could we take a look at that one slide from your .story file? You can upload it here using the "add attachment" button at the bottom of the reply window. 

Mireia Almazan

My answers following:

Thanks for reaching out here and I'm sorry for the behavior you've experience. I hope that you could share a bit more information with us here so that we could assist with troubleshooting? Are you using the latest update of Storyline 2 Update 7 to publish? YES What iOS are you running in your iPad? IOS 9.2.1 Are you viewing the published content in Mobile Safari which is the supported option for HTML5 on an iPad or a different browser? Safari. We are not using Storyline Mobile Player, we are using SumTotal to display the content.
Are the items the user is to click on all on the base layer I assume? They are optional, but they are there to find more help (by clicking on buttons). Could we take a look at that one slide from your .story file? You can upload it here using the "add attachment" button at the bottom of the reply window.

Please find attached the screen.

Many thanks!

Mireia Almazan

My answers following:

 

Thanks for reaching out here and I'm sorry for the behavior you've experience. I hope that you could share a bit more information with us here so that we could assist with troubleshooting?  Are you using the latest update of Storyline 2 Update 7 to publish? YES What iOS are you running in your iPad? IOS 9.2.1 Are you viewing the published content in Mobile Safari which is the supported option for HTML5 on an iPad or a different browser? Safari.  We are not using Storyline Mobile Player, we are using SumTotal to display the content.

Are the items the user is to click on all on the base layer I assume? They are optional, but they are there to find more help (by clicking on buttons). Could we take a look at that one slide from your .story file? You can upload it here using the "add attachment" button at the bottom of the reply window. 

 

Please find attached the screen. I need to publish this content next Monday, it would be great if you could help me before...

 

Many thanks!

 

Ashley Terwilliger-Pollard

Hi Mireia,

Thanks for sharing the file here for us to take a look at. I opened it and published to  SCORM Cloud so that I could test on my iPad and saw the same behavior as you mentioned. It seems that the buttons all work the first time, but its after the layer is shown that the issue occurs of not being able to click on anything else. It seems similar to this behavior which we did report to our QA team for additional review - but I wanted to share that in the meantime since it sounds like you're on a tight deadline as there was a workaround mentioned there. I'll continue to look into this issue and I'd look too see if the same behavior occurs on a new file as well.