Layers won't pause with seeking enabled

Oct 14, 2020

Heyo heroes!

I need some help. I've got my audio on separate layers and got them all geared up so that there won't be any overlap. 

However, I can't seem to get the 'player' buttons ot pause the audio on the sides even after I have enabled seek.


Anyone else hit this?

1 Reply

This discussion is closed. You can start a new discussion or contact Articulate Support.